Requirements For Theme

To use Theme. You must be running WordPress 4 or higher, PHP5.3 or higher and MySQL 5 or higher. Below are checklists you should ensure your webhost can comply with. Please make sure that your webhost has the minimum requirements for WordPress. Always update to the latest version of WordPress. You can also download the […]

Read More